berrybyte - Connectivity issues to Cloudflare DNS 1.1.1.1 – Incident details

Connectivity issues to Cloudflare DNS 1.1.1.1

Resolved
Degraded performance
Started 3 days agoLasted about 1 hour

Affected

Locations

Degraded performance from 9:55 AM to 11:01 AM

US Central (Dallas, TX)

Degraded performance from 9:55 AM to 11:01 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident.

    This seems to be isolated with 1.1.1.1, and not 1.0.0.1 for nameservers