berrybyte - Seattle Node (Damian) - Connectivity Issue – Incident details

Seattle Node (Damian) - Connectivity Issue

Resolved
Degraded performance
Started 25 days agoLasted about 12 hours

Affected

Locations

Degraded performance from 12:15 AM to 12:16 PM

US West (Seattle, WA)

Degraded performance from 12:15 AM to 12:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The machine should be back online, expect some degraded performance on disk read/writes as the raid array is re-synchronizing on the machine.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We’re aware that "damian: game-seattle-7950X" (game server hypervisor), is currently displaying the error:

    “We’re having some trouble connecting to your server, please wait…”

    Our team has already opened a ticket with the datacenter, and we’re waiting for their update.

    We’ll keep this post updated as soon as we get more info.