berrybyte - Network Connectivity Issues – Incident details

Network Connectivity Issues

Resolved
Operational
Started 27 days agoLasted about 7 hours

Affected

Services

Operational from 11:03 AM to 11:21 AM, Major outage from 11:21 AM to 12:28 PM, Degraded performance from 12:28 PM to 5:19 PM, Operational from 5:19 PM to 6:01 PM

VPS Control Panel

Operational from 11:03 AM to 11:21 AM, Major outage from 11:21 AM to 12:28 PM, Degraded performance from 12:28 PM to 5:19 PM, Operational from 5:19 PM to 6:01 PM

Locations

Degraded performance from 11:03 AM to 11:21 AM, Major outage from 11:21 AM to 12:28 PM, Degraded performance from 12:28 PM to 5:19 PM, Operational from 5:19 PM to 6:01 PM

EU West (London, UK)

Degraded performance from 11:03 AM to 11:21 AM, Major outage from 11:21 AM to 12:28 PM, Degraded performance from 12:28 PM to 5:19 PM, Operational from 5:19 PM to 6:01 PM

US Central (Dallas, TX)

Degraded performance from 11:03 AM to 11:21 AM, Major outage from 11:21 AM to 12:28 PM, Degraded performance from 12:28 PM to 5:19 PM, Operational from 5:19 PM to 6:01 PM

EU Central (Germany)

Degraded performance from 11:03 AM to 11:21 AM, Major outage from 11:21 AM to 12:28 PM, Degraded performance from 12:28 PM to 5:19 PM, Operational from 5:19 PM to 6:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Cosmic has applied a fix that has stabilized the network for the past hour. We will continue to monitor and await confirmation before closing this incident.

  • Update
    Update

    Cosmic has acknowledged the issue and is investigating. More details at https://status.as30456.net/cmhhpokrs00s1omomxdm6ppa4

  • Update
    Update

    London, Dallas and Germany locations are currently seeing sporadic packet loss happening every ~5 minutes. We believe this to be the case of a DDoS attack affecting all of CosmicGuard locations and have contacted them regarding this.

  • Investigating
    Investigating
    We are currently investigating this incident.