berrybyte - carolina-vps-dfw-5950X avaliability outage. – Incident details

carolina-vps-dfw-5950X avaliability outage.

Resolved
Degraded performance
Started 23 days agoLasted about 3 hours

Affected

Locations

US Central (Dallas, TX)

Updates
  • Resolved
    Resolved

    The issue has been resolved, and all services are now running on temporary replacement hardware. We’ll schedule maintenance in the next couple of weeks to migrate services back to the original hardware after resolving the issues on it.

  • Update
    Update

    The machine is now back online. However, due to ongoing issues with the host operating system, we will be migrating all customers to another machine temporarily. This will allow us to reinstall and rebuild the original machine on a new host OS. Once the reinstall is complete and stable, we’ll migrate all customers back to it.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.