We’ve implemented a temporary solution to ensure stability and minimize downtime while we wait for new hardware to arrive.
Please note that a follow-up maintenance window will be scheduled soon to complete the permanent fix. We’ll share the details in advance to minimize any disruption.
Update
March 11, 2026 at 8:36 PM
Update
March 11, 2026 at 8:36 PM
The hardware replacement for the machine has been completed. We are currently investigating an issue with degraded network performance that was observed afterward.
In progress
March 11, 2026 at 7:16 PM
In progress
March 11, 2026 at 7:16 PM
Maintenance is now in progress.
Planned
March 11, 2026 at 7:15 PM
Planned
March 11, 2026 at 7:15 PM
Due to unexpected hardware issues, we need to perform urgent maintenance on heretic: game-lon-7900. This work is essential to prevent further degradation of system performance and stability. During this time, the server will be temporarily unavailable while we conduct diagnostics and hardware repairs.
We expect the maintenance to take under 1 hour, but as a precaution, we have scheduled a 2 hour and 30 minute window to ensure sufficient time for safe completion and validation.
We appreciate your understanding and patience as we resolve this issue promptly to maintain system reliability and performance.