berrybyte - eric: game-geg network connectivity issues. – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems are online
eric: game-geg network connectivity issues.
Resolved
Degraded performance
Started about 2 months ago
July 08, 2026
Lasted 33 minutes
July 08, 2026
9:24
9:57 AM
UTC
Affected
Locations
US West (Seattle, WA)
Updates
Resolved
July 08, 2026 at 9:57 AM
UTC
Resolved
July 08, 2026 at 9:57 AM
UTC
This incident has been resolved.
Identified
July 08, 2026 at 9:30 AM
UTC
Identified
July 08, 2026 at 9:30 AM
UTC
We are currently in the process of migrating the server to replacement hardware.
Investigating
July 08, 2026 at 9:24 AM
UTC
Investigating
July 08, 2026 at 9:24 AM
UTC
We are currently investigating this incident.
UTC
UTC
UTC
UTC
UTC
UTC
UTC