berrybyte - VPS Elder performance and avaliability issue. – Incident details

Cloudflare: Network experiencing degraded performance

VPS Elder performance and avaliability issue.

Resolved
Major outage
Started 7 days agoLasted about 3 hours

Affected

Locations

Operational from 6:15 PM to 9:01 PM

US Central (Dallas, TX)

Operational from 6:15 PM to 9:01 PM

aiba: vps-dfw-7950X

Operational from 6:15 PM to 9:01 PM

Updates
  • Postmortem
    Postmortem

    Over a roughly 24-hour period, some users may have experienced intermittent errors or unavailability on services hosted on the aiba hypervisor.

    What happened

    The hypervisor experienced a hardware fault (CPU cooler failure), and we temporarily migrated its workload to a backup machine to keep services running. About a day later, the backup machine developed a separate hardware issue (memory instability) that caused the disruption during this window. We have repaired the original hypervisor and migrated the workload back to it to restore service.

  • Resolved
    Resolved

    This incident has been resolved. A full RFO (reason for outage) will follow within the next couple days.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.