berrybyte - VPS Elder performance and avaliability issue. – Incident details

Cloudflare: Network experiencing degraded performance

VPS Elder performance and avaliability issue.

Resolved
Major outage
Started 8 days agoLasted about 6 hours

Affected

Locations

Major outage from 10:30 AM to 4:01 PM, Operational from 4:01 PM to 4:03 PM

US Central (Dallas, TX)

Major outage from 10:30 AM to 4:01 PM, Operational from 4:01 PM to 4:03 PM

aiba: vps-dfw-7950X

Major outage from 10:30 AM to 4:01 PM, Operational from 4:01 PM to 4:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Drives from the Hypervisor have been moved to a replacement hypervisor and services are currently booting.

  • Identified
    Identified

    We have identified the issue to a faulty CPU cooler and have dispatched a technician to the datacenter.

  • Investigating
    Investigating
    We are currently investigating this incident.