berrybyte - Dallas, London, Germany Connecitivity Issues – Incident details

Dallas, London, Germany Connecitivity Issues

Resolved
Major outage
Started 3 days agoLasted about 3 hours

Affected

Locations

Major outage from 9:57 AM to 9:58 AM, Partial outage from 9:57 AM to 9:58 AM, Major outage from 9:58 AM to 11:03 AM, Partial outage from 9:58 AM to 11:03 AM, Major outage from 11:03 AM to 1:12 PM, Partial outage from 11:03 AM to 1:12 PM

EU West (London, UK)

Major outage from 9:57 AM to 1:12 PM

US Central (Dallas, TX)

Partial outage from 9:57 AM to 1:12 PM

EU Central (Germany)

Major outage from 9:57 AM to 1:12 PM

Updates
  • Postmortem
    Postmortem

    You can view Cosmic’s postmortem here: https://status.as30456.net/cmiivbxm6004wt518aafiq5dd

  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Cosmic has acknowledged the issue and is currently investigating.

  • Update
    Update

    This seems to be affecting EU traffic primarily. We have contacted Cosmic regarding this.

  • Investigating
    Investigating

    We are currently investigating this incident.