berrybyte - Partial Loss of Connectivity to Dallas and London – Incident details

Partial Loss of Connectivity to Dallas and London

Resolved
Major outage
Started 6 days agoLasted about 1 hour

Affected

Locations

Major outage from 7:17 AM to 7:20 AM, Partial outage from 7:17 AM to 7:20 AM, Major outage from 7:20 AM to 7:23 AM, Partial outage from 7:20 AM to 7:23 AM, Operational from 7:23 AM to 8:18 AM

EU West (London, UK)

Partial outage from 7:17 AM to 7:23 AM, Operational from 7:23 AM to 8:18 AM

US Central (Dallas, TX)

Partial outage from 7:17 AM to 7:23 AM, Operational from 7:23 AM to 8:18 AM

EU Central (Germany)

Major outage from 7:17 AM to 7:23 AM, Operational from 7:23 AM to 8:18 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix was implemented and we are awaiting Cosmic confirmation before closing this incident.

  • Update
    Update

    Cosmic has acknowledged the issue and is currently investigating.

  • Investigating
    Investigating
    We are currently investigating this incident.