berrybyte - Dallas Network Issues – Incident details

Dallas Network Issues

Resolved
Major outage
Started about 1 month agoLasted about 1 hour

Affected

Locations

Major outage from 8:36 PM to 8:41 PM, Partial outage from 8:41 PM to 9:31 PM

US Central (Dallas, TX)

Major outage from 8:36 PM to 8:41 PM, Partial outage from 8:41 PM to 9:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    CosmicGuard will be rebooting their primary Dallas router. Except a small traffic blip, more details at https://status.as30456.net/cmhfcidb80192u5ib7zr51wy8

  • Update
    Update

    This seems to be isolated only with services on the 104.167.215.x range. If your service is on 140.235.72.x it should still be reachable. CosmicGuard has acknowledged the issue and is currently investigating.

  • Investigating
    Investigating
    We are currently investigating this incident.