berrybyte - Network Issues in Dallas and London – Incident details

Network Issues in Dallas and London

Resolved
Operational
Started about 2 months agoLasted about 7 hours

Affected

Locations

Degraded performance from 4:00 AM to 11:23 AM

EU West (London, UK)

Degraded performance from 4:00 AM to 11:23 AM

US Central (Dallas, TX)

Degraded performance from 4:00 AM to 11:23 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and we are monitoring to ensure stability.

  • Update
    Update

    CosmicGuard, our DDoS protection provider has been implementing mitigations in place to resolve the issues. We will continue to monitor the situation with them and update if there is any change

  • Identified
    Identified

    We are aware of connectivity issues for both our London and Dallas location and are currently investigating with CosmicGuard.